2008 r2 Service Pack1 på Forefront TMG och UAG

image

Nu i veckan släpptes Service Pack 1 till Windows Server 2008 r2 och Windows 7, och självklart är det första vi Forefront Edgefrälsta tänker… “är det supporterat som plattform för Forefront TMG och UAG?”

Inatt fick jag svaret från Microsoft Teamen:

Service Pack 1 till Windows Server 2008 r2 är testat och verifierat att fungera med:

  • Forefront TMG Service Pack 1
  • Forefront UAG Service Pack 1

Enda övriga informationen var att det kommer krävas dubbla omstarter att uppgradera operativsystemet på en TMG med NLB, eftersom TMG ligger även på en UAG så misstänker jag att detta gäller även UAG.

Jag själv sätter mig i natt på ett plan till Mexico och skall resa runt två veckor i Central Amerika så jag själv kommer dessvärre inte att hinna testa SP1 innan dess. Men kommentarer från er som testat är välkommet.

Mer information om Service Pack 1
SP1 KB artikel
SP1 dokumentation

Annonser
Det här inlägget postades i Forefront TMG, Forefront UAG, Microsoft Windows och har märkts med etiketterna . Bokmärk permalänken.

3 kommentarer till 2008 r2 Service Pack1 på Forefront TMG och UAG

  1. Joakim Högström skriver:

    Installation av TMG och UAG på 2008R2 SP1 eller tvärtom är supporterat av Microsoft men hur är det med härdning av TMG med Security Configuration Wizard och 2008R2 SP1? Vad jag kan se så finns det ingen uppdaterad SCW-mall som hanterar TMG på 2008R2 SP1. Finns det några uppgifter på att en sådan är på väg eller är det säkert att fortsätta använda den som finns till 2008R2 SP0?

    • Anders skriver:

      Ledsen att mitt svar har dröjt lite. techDays har tagit en del tid och energi.
      Då inte SP1 ger någon merfunktionalitet i det avseendet skall det inte vara några problem.
      Ärligt talat har jag inte testat då jag inte använder detta. Ser egentligen ingen anledning då en korrekt uppsatt TMG som inte tillåter några öppningar mot localhost är säker i sig.
      Ha de gott!

    • Anders skriver:

      Hej igen
      Nu har jag lite mer kött på benen (det fina vädret har gett möjlighet till en del löpträning 🙂
      Skämt åsido så har jag hört att det iallafall med UAG har resulterat i ett fel med kod 0x80070057

      En lösning för att bli av med detta fel är att ändra i XML filen enligt nedan:
      <SCWKBRegistrationInfo OSMajorVersion="6" OSMinorVersion="1" ServicePackMajorVersion="1” ServicePackMinorVersion=”0″>

Kommentera

Fyll i dina uppgifter nedan eller klicka på en ikon för att logga in:

WordPress.com Logo

Du kommenterar med ditt WordPress.com-konto. Logga ut / Ändra )

Twitter-bild

Du kommenterar med ditt Twitter-konto. Logga ut / Ändra )

Facebook-foto

Du kommenterar med ditt Facebook-konto. Logga ut / Ändra )

Google+ photo

Du kommenterar med ditt Google+-konto. Logga ut / Ändra )

Ansluter till %s